Newgen apenas imagem no Newgen Rafa ASSIstencia banner
Newgen apenas imagem no Newgen
--------------------------------------------------------------------------------------
--------------------------------------------------------------------------------------
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 a 12 de 16

Tópico: Newgen apenas imagem no Newgen

  1. #1
    Status
    Offline
    Avatar de fmda

    Membros

    Registro
    15 Feb 2011
    Posts
    23
    Newgen apenas imagem no NewgenAgradecido
    0
    Newgen apenas imagem no NewgenAgradeceu
    0

    Padrão Newgen apenas imagem no Newgen

    Ola a todos, sou novo aqui no forum.
    Acabei de adquirir um newgen, instalei tudo certinho e funcionando com cabo componente (os coloridos), ae comprei um cabo hdmi pra ligar e so consigo sair a imagem, o que pode ser?

    testei o cabo num video game xbox e saiu som e imagem perfeita, mas no newgen so sai imagem, estou usando o firmware 2.00
    Agradeça

  2. # ADS
    Anunciante Newgen apenas imagem no Newgen
    Registro
    Sempre
    Posts
    Muitos
     

  3. #2
    Status
    Offline
    Avatar de zizo

    Membros

    Registro
    29 Oct 2010
    Posts
    10
    Newgen apenas imagem no NewgenAgradecido
    0
    Newgen apenas imagem no NewgenAgradeceu
    0

    Padrão

    pode ser bug.....faz o seguinte instala v1.63 restaura opção de fabrica depois atualize v2.0....pode dar certo...o meu tinha tela preta não tinha som hdmi não funcionava .Pode dar certo.

  4. Newgen apenas imagem no Newgen
  5. #3
    Status
    Offline
    Avatar de CCM

    ºAdministradorº

    Registro
    28 Jan 2011
    Localização
    Norte de SC
    Posts
    996
    Newgen apenas imagem no NewgenAgradecido
    4
    Newgen apenas imagem no NewgenAgradeceu
    0

    Cool Newgen muda modo de saída para vídeo componente sozinho

    Citação Postado originalmente por fmda Ver Post
    Ola a todos, sou novo aqui no forum.
    Acabei de adquirir um newgen, instalei tudo certinho e funcionando com cabo componente (os coloridos), ae comprei um cabo hdmi pra ligar e so consigo sair a imagem, o que pode ser?

    testei o cabo num video game xbox e saiu som e imagem perfeita, mas no newgen so sai imagem, estou usando o firmware 2.00
    Grande é o seguinte, passei pelo mesmo e aqui vai a solução:
    O newgen tem mania de mudar sozinho de cvbs (cabos RCA) para v.componente, basta uma pequena oscilação na energia que ele troca sozinho para o modo varredura deixando a TV sem imagem, esse efeito também pode acontecer quando se está fazendo busca cega e apaga o aparelho atrás. Por isso eu mantenho meus cabos de vídeo componentes conectados, através dele vc vai no menu, configuração do stb, configuração de saída e... na janela que abre, na última linha out/mode (modo de saída) vc põe CVBS, aproveita e escolhe o tipo de TV na primeira linha, melhor modo para HDMI é NTSC 443, este modo te dará uma resolução de 720X480i, não é a maior, mas por rodar em 60 hertz é a que dá a melhor definição por HDMI. Se lhe interessar, tente outros modos para ver como fica. Lembre-se de apagar ou reiniciar o deco após essa alteração.
    Dizer que teve gente que devolveu o deco pro sacoleiro pensando que tava com problema. rsrsrsr.
    Espero ter ajudado.
    Abraços.
    Última edição por CCM; 15-02-11 às 09:19 PM. Razão: Apenas para um melhor entendimento.
    "ATUALIZASAT ADVERTE: NÃO LER OS MANUAIS PODE PREJUDICAR A SAÚDE, PODE PROVOCAR CHOQUE ELÉTRICO, CURTO-CIRCUITO, PERDA DE APARELHOS, QUEIMADURAS DE 3º GRAU E ATÉ A MORTE"

    Não esqueça de dar seu parecer na reputação de quem lhe ajudou, para isso basta clicar na estrelinha aqui na esquerda desta assinatura, logo abaixo do meu simpático avatar e dar um "EU APROVO".


    DOANDO PARA O FÓRUM VOCÊ ESTARÁ AJUDANDO A REGAR O SEU PRÓPRIO JARDIM,
    ESPECIALMENTE EM ÉPOCAS DE AMARGA ESCURIDÃO
    !

  6. #4
    Status
    Offline
    Avatar de fmda

    Membros

    Registro
    15 Feb 2011
    Posts
    23
    Newgen apenas imagem no NewgenAgradecido
    0
    Newgen apenas imagem no NewgenAgradeceu
    0

    Padrão

    vlw pela explicacao, vou testar amanha e volto e digo o que aconteceu.

    Aproveitando: O aparelho veio com aqueles cabo coloridos (amarelo, branco, vermelh) porem veio outro cabo do mesmo tipo, porem (azul, verde, amarelo), este cabo serve para que nao intendi bem, e na trazeira do newgen, tem as 6 saidas, 3 pra cada cabo

    Aproveitando 2: lendo o forum vi que tem como usar a antena telada no newgen, como faço para configurar, acabei instalando um dump e perdi as configuracoes de satelite para este sateltite, pq parece q ele vem de fabrica, com um C_Star_one, agora nao tenho ele mais

  7. Newgen apenas imagem no Newgen
  8. #5
    Status
    Offline
    Avatar de Rios53

    ºAdministradorº

    Registro
    18 Jan 2011
    Localização
    Salvador-Ba
    Posts
    2.156
    Newgen apenas imagem no NewgenAgradecido
    3
    Newgen apenas imagem no NewgenAgradeceu
    0

    Padrão

    Cara quanto aos cabos eu vou te ajudar.

    Cabo Vermelho amarelo e branco e o cabo rc e o outro cabo e o cabo video componente e como o CCM esplicou, agora sobre a banda c vou ficar te devendo pois aconteceu a mesma coisa com o meu e eu tb estou querendo resolver esse pboblema.

  9. Newgen apenas imagem no Newgen
  10. #6
    Status
    Offline
    Avatar de CCM

    ºAdministradorº

    Registro
    28 Jan 2011
    Localização
    Norte de SC
    Posts
    996
    Newgen apenas imagem no NewgenAgradecido
    4
    Newgen apenas imagem no NewgenAgradeceu
    0

    Padrão

    Sim tem como captar sinais ku com antena telada, mas lembre-se de que uma antena telada de 2,5m equivale a uma de 60cm fechada. É complicado.
    LEIA TODA A EXPLICAÇÃO ABAIXO ANTES DE RESETAR.
    Considerando que vc tem duas antenas fechadas (off set).
    Para recuperar seus sats originais da newgen, vc pode resetar seu deco e depois colocar as atualizações mais recentes, 1.95[acaba com a demora na troca de canais]; 1.96[melhora nas gravações] e 2.0[novas tps pós apagão do dia 26/1]. Elas devem ser sobrepostas e ao final de cada uma reinicie o aparelho, depois da 2.0 faça busca cega nos dois sats. Como resetar??? no menu, configuração da antena, restaurar opções de fábrica. Isso possívelmente vai alterar também a configuração do menu secreto. Para arrumar isso vá em... menu, mute, 999 e na tela que abre, patch: ativar; modo RS232: Modo SDS; Lista de satélites: Telstar 12.
    Se não florir, no menu normal, instalação, configuração de antenas vc seleciona o starono no tuner 1, ve qual tp é mais forte pra ele; depois seleciona o telster no tuner 2, também escolhe a tp mais forte, faz busca cega e divirta-se no seu jardim. A essas alturas ele tem que estar florindo.
    Última edição por CCM; 16-02-11 às 01:45 AM.
    "ATUALIZASAT ADVERTE: NÃO LER OS MANUAIS PODE PREJUDICAR A SAÚDE, PODE PROVOCAR CHOQUE ELÉTRICO, CURTO-CIRCUITO, PERDA DE APARELHOS, QUEIMADURAS DE 3º GRAU E ATÉ A MORTE"

    Não esqueça de dar seu parecer na reputação de quem lhe ajudou, para isso basta clicar na estrelinha aqui na esquerda desta assinatura, logo abaixo do meu simpático avatar e dar um "EU APROVO".


    DOANDO PARA O FÓRUM VOCÊ ESTARÁ AJUDANDO A REGAR O SEU PRÓPRIO JARDIM,
    ESPECIALMENTE EM ÉPOCAS DE AMARGA ESCURIDÃO
    !

  11. #7
    Status
    Offline
    Avatar de BLANK

    Membros

    Registro
    15 Feb 2011
    Posts
    13
    Newgen apenas imagem no NewgenAgradecido
    0
    Newgen apenas imagem no NewgenAgradeceu
    0

    Padrão

    Citação Postado originalmente por CCM Ver Post
    Sim tem como captar sinais ku com antena telada, mas lembre-se de que uma antena telada de 2,5m equivale a uma de 60cm fechada. É complicado.
    LEIA TODA A EXPLICAÇÃO ABAIXO ANTES DE RESETAR.
    Considerando que vc tem duas antenas fechadas (off set).
    Para recuperar seus sats originais da newgen, vc pode resetar seu deco e depois colocar as atualizações mais recentes, 1.95[acaba com a demora na troca de canais]; 1.96[melhora nas gravações] e 2.0[novas tps pós apagão do dia 26/1]. Elas devem ser sobrepostas e ao final de cada uma reinicie o aparelho, depois da 2.0 faça busca cega nos dois sats. Como resetar??? no menu, configuração da antena, restaurar opções de fábrica. Isso possívelmente vai alterar também a configuração do menu secreto. Para arrumar isso vá em... menu, mute, 999 e na tela que abre, patch: ativar; modo RS232: Modo SDS; Lista de satélites: Telstar 12.
    Se não florir, no menu normal, instalação, configuração de antenas vc seleciona o starono no tuner 1, ve qual tp é mais forte pra ele; depois seleciona o telster no tuner 2, também escolhe a tp mais forte, faz busca cega e divirta-se no seu jardim. A essas alturas ele tem que estar florindo.
    Mestre CCM, boa tarde.

    Lí atentamente vossa explanação acima, mas gostaria de saber se caso eu esteja com um Newgen novinho, é melhor atualizaras versões 1.95 até a 2.0 como dissestes em um novo para ter o C2+AMZ Ku sem problemas, ou posso atualizar para 2.0 directo sem problemas?
    O que me aconselha, sou novo aqui. abraços

  12. #8
    Status
    Offline
    Avatar de fmda

    Membros

    Registro
    15 Feb 2011
    Posts
    23
    Newgen apenas imagem no NewgenAgradecido
    0
    Newgen apenas imagem no NewgenAgradeceu
    0

    Padrão

    e qual melhor usar? o RC ou Video Componente ?

  13. Newgen apenas imagem no Newgen
  14. #9
    Status
    Offline
    Avatar de Rios53

    ºAdministradorº

    Registro
    18 Jan 2011
    Localização
    Salvador-Ba
    Posts
    2.156
    Newgen apenas imagem no NewgenAgradecido
    3
    Newgen apenas imagem no NewgenAgradeceu
    0

    Padrão

    Citação Postado originalmente por BLANK Ver Post
    Mestre CCM, boa tarde.

    Lí atentamente vossa explanação acima, mas gostaria de saber se caso eu esteja com um Newgen novinho, é melhor atualizaras versões 1.95 até a 2.0 como dissestes em um novo para ter o C2+AMZ Ku sem problemas, ou posso atualizar para 2.0 directo sem problemas?
    O que me aconselha, sou novo aqui. abraços
    Cara o meu eu coloquei todas as atualizações q foram lançadas para o newgen e ta rodando lisinho. Com os travadinhas de sempre.

    Eu acho melhor vc verificar qual é a sua atualização e colocar o seguinte e assim por diante.

  15. Newgen apenas imagem no Newgen
  16. #10
    Status
    Offline
    Avatar de Rios53

    ºAdministradorº

    Registro
    18 Jan 2011
    Localização
    Salvador-Ba
    Posts
    2.156
    Newgen apenas imagem no NewgenAgradecido
    3
    Newgen apenas imagem no NewgenAgradeceu
    0

    Padrão

    Citação Postado originalmente por fmda Ver Post
    e qual melhor usar? o RC ou Video Componente ?
    Cara o video componente tem um problema q vc tem q usar o audio do rca e eu particularmente gosto + do RCA. mas se sua Tv tem ajuste de RGB individual ou seja das cores Vermelho, verde, azul separadamente acho q o componente melhor indicado para vc.

  17. #11
    Status
    Offline
    Avatar de fmda

    Membros

    Registro
    15 Feb 2011
    Posts
    23
    Newgen apenas imagem no NewgenAgradecido
    0
    Newgen apenas imagem no NewgenAgradeceu
    0

    Padrão

    hmm, vou verificar a diferenca entre elas, pela imagem

    aproveitando, estas tradas no newgen de 1 segundo a cada 5 minutos, é assim mesmo com todos ? sera firmware com problema ? ou apontamento (apontamento creio que nao, pq ambos os satelites estou com 75% com antena de 60cm)

  18. #12
    Status
    Offline
    Avatar de BLANK

    Membros

    Registro
    15 Feb 2011
    Posts
    13
    Newgen apenas imagem no NewgenAgradecido
    0
    Newgen apenas imagem no NewgenAgradeceu
    0

    Padrão

    Citação Postado originalmente por rios53 Ver Post
    Cara o meu eu coloquei todas as atualizações q foram lançadas para o newgen e ta rodando lisinho. Com os travadinhas de sempre.

    Eu acho melhor vc verificar qual é a sua atualização e colocar o seguinte e assim por diante.
    Ok, mas onde encontro os links das atualizações antigas em ordem, só baixei a 2.0, sabes onde tem o link e se está postado ainda?
    Desde já muito obrigado, abraços.

Página 1 de 2 12 ÚltimoÚltimo

Marcadores

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  
Sobre o Fórum
O Fórum AtualizaSat foi fundado em 2010 com a missão de levar a todos os usuários o suporte adequado para seus aparelhos,é um espaço para troca de informações e aprendizado . Termo Este site disponibiliza conteúdo com o objetivo de auxiliar portadores de receptores e entusiastas sobre recepção de TV digital. São sugestões e opiniões. Não assumimos responsabilidade por eventuais informações equivocadas, ou por consequências oriundas do uso das informações aqui divulgadas. Utilize por sua própria conta e risco
Siga-Nos