NEWGEN+ Tela Preta!
NEWGEN+  Tela Preta!
Rafa ASSIstencia banner
NEWGEN+  Tela Preta!
NEWGEN+  Tela Preta!
Atualizaçao no EmailNEWGEN+  Tela Preta!
Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 a 12 de 35

Tópico: NEWGEN+ Tela Preta!

    NEWGEN+  Tela Preta!
  1. #1
    Status
    Offline
    Avatar de CCM

    ºAdministradorº

    Registro
    28 Jan 2011
    Localização
    Norte de SC
    Posts
    1.007
    NEWGEN+  Tela Preta!Agradecido
    13
    NEWGEN+  Tela Preta!Agradeceu
    0

    Thumbs up NEWGEN+ Tela Preta!

    Elaborei este post baseado no menu do Newgen, mas pode servir para alguns outros decos, pois trata de alterações no modo de saída (outmode) do deco, dispositivo comum a quase todos os aparelhos, o que muda é o caminho do menu que deve ser seguido para se chegar até a configuração do outmode.
    Você pode ler o arquivo aqui ou imprimir o anexo.

    O Newgen+ tem a mania de trocar sozinho o modo de saída, impedindo que você continue assistindo pelo canal de saída que você estava usando. Isso acontece quando se mexe no pendrive ou apaga o deco durante uma gravação, também pode ser ocasionado por oscilação da energia elétrica, inclusive em casos que nem se sente a “piscada” da luz.
    Contra oscilação inclusive, eu deixo o meu deco e a minha TV LCD ligado em um estabilizador, igual aos usados em computadores, isso ajuda também em horas de relâmpagos diminuindo o risco de os aparelhos queimarem a toa.
    Se for usar um estabilizador, lembre-se de ver se sua TV também é bivolt automático, senão selecione na chave de TV para troca de voltagem, para a voltagem de saída (output) do estabilizador. O meu estabilizador, por exemplo, tem input (entrada) de 220 e saída (output) de 115V. Pra minha sorte minha TV também é bivolt, não preciso trocar nada, o que é ótimo no caso de eu resolver tirar do estabilizador e meter direto na tomada, evitando queimá-la, se você for mexer na voltagem aconselho colocarem uma etiqueta bem grande na ponta do cabo do aparelho que vc ligará no estabilizador para saber em que voltagem está, 110 ou 220V.

    Ajudando, nos ajudando e nos divertindo, vamos agora para os cabos, ao objetivo deste post.
    De fábrica o Newgen+ vem configurado para ser usado diretamente com os cabos HDMI e RCA (AV) que trabalham no mesmo modo de saída (outmode), em CVBS, assim eles simplesmente repassam a imagem que já vem pronta diretamente para a tela.
    Os cabos Vídeo Componente (azul, verde e vermelho), trabalham com sistema de varredura em YPbPr, neste modo a tela não recebe a imagem com a coloração pronta, a imagem é colorida no aparelho televisivo usando a mescla de cores e depois repassada para a tela.

    Bom, de repente você esta vendo seu programa predileto e sua TV ficou com a famosa “Tela Preta” (ou imagem corrida com listas na diagonal), assim de bobeira, não tem mais imagem, não aparece mensagem, nem de sinal, nem de menu, nem de erro, nem pendrive, nada, nada , nada... e consequentemente você não consegue entrar no menu e tentar fazer alguma coisa, vc então corre pro computador e entra direto no Atualizasat.com, (“_Ainda bem que existe o ATUALIZASAT.COM, ufa! e é tudo de graça... depois dessa bem que eu podia fazer uma doaçãozinha.”) para ver se resolve todos os seus problemas com um deco gringo ou ching-ling que manda todo o manual em língua estrangeira e só aceita trocar o aparelho se vc for pessoalmente na fábrica lá em Cingapura acompanhado dos seus bisavós.

    Solução 1: Se vc esta usando HDMI ou RCA, vc tem que conectar pelo menos os três cabos de vídeo na entrada e saída de Vídeo Componente para ter pelo menos imagem e conseguir entrar no menu do seu deco, no menu STB e alterar o Outmode para CVBS, este outmode é que troca sozinho para YPbPr, que como eu já falei é o sistema de varredura e só funciona para o v.componente.
    Depois sai de todos os menus, a tela então fica preta, porque não vai pegar mais no modo vídeo componente, afinal vc mudou o modo de saída, desliga o deco no controle, posicione sua TV em HDMI e deleite-se com o seu jardim.

    Solução 2: Se você está usando cabos Vídeo Componente obviamente é porque não tem ou não conseguiu instalar o HDMI, mas deve sim ter um cabinho AV (RCA) guardado ou sendo usado para conectar outro aparelho.
    Para instalar cabo HDMI leia no site Atualizasat.com, no tópico “Manuais, Vídeos e Tutoriais” o post “Newgen+ Conexão para Melhor Imagem”
    Tela Preta quando se está usando cabos V. Componente requer o contrário da solução acima, liga-se os cabos RCA (AV) na TV e no deco, muda-se a TV para AV, agora com a imagem aparecendo, no menu Configuração STB altera-se o Outmode para YPbPr.
    Feito isso, saia do menu (a tela vai ficar preta), desligue o Newgen+ pelo controle remoto, espere 3 segundos e religue, selecione na TV o Vídeo Componente e divirta-se com o regresso de suas flores.

    Texto de minha autoria, colaboração para o site Atualizasat.com.
    CCM

    EDIÇÃO DE 27/02/12: NAS VERSÇÕES 2.29 E 2.30 A OPÇÃO DE OUTMODE (MODOS DE SAÍDA) DESAPARECE.
    PARA EFETUAR OS PROCEDIMENTOS CITADOS AQUI NO POST, É NECESSÁRIO VOLTAR PARA A 2.20, FAZER AS DEVIDAS ALTERAÇÕES PARA SAIR DA TELA PRETA, OBVIAMENTE OS CANAIS NÃO ABRIRAM NESTA VERSÃO, DAÍ SIM INSERIR A 2.30 E CURTIR AS FLORES.
    Arquivos Anexos Arquivos Anexos
    Última edição por CCM; 14-11-11 às 05:43 PM. Razão: Serve também para "imagem corrida" com listas dificultando a visualização dos menus.
    "ATUALIZASAT ADVERTE: NÃO LER OS MANUAIS PODE PREJUDICAR A SAÚDE, PODE PROVOCAR CHOQUE ELÉTRICO, CURTO-CIRCUITO, PERDA DE APARELHOS, QUEIMADURAS DE 3º GRAU E ATÉ A MORTE"

    Não esqueça de dar seu parecer na reputação de quem lhe ajudou, para isso basta clicar na estrelinha aqui na esquerda desta assinatura, logo abaixo do meu simpático avatar e dar um "EU APROVO".


    DOANDO PARA O FÓRUM VOCÊ ESTARÁ AJUDANDO A REGAR O SEU PRÓPRIO JARDIM,
    ESPECIALMENTE EM ÉPOCAS DE AMARGA ESCURIDÃO
    !
    Agradeça

  2. # ADS
    Anunciante NEWGEN+  Tela Preta!
    Registro
    Sempre
    Localização
    Advertising world
    Posts
    Muitos
     

  3. #2
    Status
    Offline
    Avatar de lfagner

    Membros

    Registro
    09 Jun 2011
    Posts
    1
    NEWGEN+  Tela Preta!Agradecido
    0
    NEWGEN+  Tela Preta!Agradeceu
    0

    Padrão

    CCM obrigado, mas eu não estou conseguindo mudar... o meu deco está ligado por audio e video (aqueles 3 cabos) e eu não consigo fazer aparecer a imagem

  4. NEWGEN+  Tela Preta!
  5. #3
    Status
    Offline
    Avatar de Rios53

    ºAdministradorº

    Registro
    18 Jan 2011
    Localização
    Salvador-Ba
    Posts
    2.154
    NEWGEN+  Tela Preta!Agradecido
    5
    NEWGEN+  Tela Preta!Agradeceu
    0

    Padrão

    aperta a tecla play q resolve
    "Se você tem conhecimento, deixe os outros acenderem suas velas nele."
    --Margaret Fuller


    Se você foi beneficiado ou aprendeu com algum post, não esqueça de dar seu parecer na reputação de quem lhe ajudou.

  6. #4
    Status
    Offline
    Avatar de ismael nery souza

    Membros

    Registro
    03 Jun 2011
    Posts
    1
    NEWGEN+  Tela Preta!Agradecido
    0
    NEWGEN+  Tela Preta!Agradeceu
    0

    Padrão

    Caros amigos,gostaria de saber de vcs,aonde fica a tecla PLAY do controle remoto do newgen...por favorou simila...ñ ha vejo no controle...um abraço para todos.Ezinhonery

  7. #5
    Status
    Offline
    Avatar de jotasrocha

    Membros

    Registro
    08 Jun 2011
    Localização
    Bragança Paulista sp
    Posts
    21
    NEWGEN+  Tela Preta!Agradecido
    0
    NEWGEN+  Tela Preta!Agradeceu
    0

    Padrão

    atecla pay fica do lado esquerdo da tecla usb

  8. NEWGEN+  Tela Preta!
  9. #6
    Status
    Offline
    Avatar de CCM

    ºAdministradorº

    Registro
    28 Jan 2011
    Localização
    Norte de SC
    Posts
    1.007
    NEWGEN+  Tela Preta!Agradecido
    13
    NEWGEN+  Tela Preta!Agradeceu
    0

    Padrão

    Citação Postado originalmente por lfagner Ver Post
    CCM obrigado, mas eu não estou conseguindo mudar... o meu deco está ligado por audio e video (aqueles 3 cabos) e eu não consigo fazer aparecer a imagem
    Colega, veja a configuração de entrada da sua TV, de repente vc está tentando assistir pelo canal de áudio e vídeo mas sua tV está em HDMI ou V. componente.
    Visto isso, se não aparecer imagem ainda, faça os procedimentos do post pelo cabo v.componente e mude o outmode no decodificador. Lembre-se que o canal de saída usado no deco, deverá de ser o mesmo canal de entrada que vc usará para assistir na TV: HDMI com HDMI, RCA com RCA e V. Componente com V. Componente.
    Não adianta ter um cabo RCA metido no deco e tentar ver na TV por V. componente ou HDMI. Tem que estar configurado certo para dar certo. Abçs.
    "ATUALIZASAT ADVERTE: NÃO LER OS MANUAIS PODE PREJUDICAR A SAÚDE, PODE PROVOCAR CHOQUE ELÉTRICO, CURTO-CIRCUITO, PERDA DE APARELHOS, QUEIMADURAS DE 3º GRAU E ATÉ A MORTE"

    Não esqueça de dar seu parecer na reputação de quem lhe ajudou, para isso basta clicar na estrelinha aqui na esquerda desta assinatura, logo abaixo do meu simpático avatar e dar um "EU APROVO".


    DOANDO PARA O FÓRUM VOCÊ ESTARÁ AJUDANDO A REGAR O SEU PRÓPRIO JARDIM,
    ESPECIALMENTE EM ÉPOCAS DE AMARGA ESCURIDÃO
    !

  10. #7
    Status
    Offline
    Avatar de luiscarlos80

    Membros

    Registro
    15 Jul 2011
    Posts
    1
    NEWGEN+  Tela Preta!Agradecido
    0
    NEWGEN+  Tela Preta!Agradeceu
    0

    Padrão

    o meu newgen está com canais codificaos, tem nova atualização para ele ??

  11. NEWGEN+  Tela Preta!
  12. #8
    Status
    Offline
    Avatar de SQL

    Mais um na Multidao..

    Registro
    05 Sep 2010
    Posts
    4.863
    NEWGEN+  Tela Preta!Agradecido
    40
    NEWGEN+  Tela Preta!Agradeceu
    486

    Padrão

    Citação Postado originalmente por luiscarlos80 Ver Post
    o meu newgen está com canais codificaos, tem nova atualização para ele ??
    Nao a ultima firm pro Newgen+ e a 2.14 ok

    Nosso maior patrimônio, aquilo que realmente faz a diferença, é o nosso conhecimento."Peter Druker



  13. #9
    Status
    Offline
    Avatar de Hilaz

    Membros

    Registro
    07 Jun 2011
    Posts
    8
    NEWGEN+  Tela Preta!Agradecido
    0
    NEWGEN+  Tela Preta!Agradeceu
    0

    Padrão

    CCM, excelente post!!, vou tentar colocar um cabo HDMI que tenho aqui pra ver se fica bom.

  14. #10
    Status
    Offline
    Avatar de diones32

    Membros

    Registro
    07 Jul 2011
    Posts
    10
    NEWGEN+  Tela Preta!Agradecido
    0
    NEWGEN+  Tela Preta!Agradeceu
    0

    Padrão

    Meu Newgen depois de uma tempestada esta com todos os canais encripados, o que faço para retonar, já fiz busca cega alterei para outro satelite e nada, tem sinal tem forca mas nao aprece a imagem.

  15. NEWGEN+  Tela Preta!
  16. #11
    Status
    Offline
    Avatar de CCM

    ºAdministradorº

    Registro
    28 Jan 2011
    Localização
    Norte de SC
    Posts
    1.007
    NEWGEN+  Tela Preta!Agradecido
    13
    NEWGEN+  Tela Preta!Agradeceu
    0

    Padrão

    Com muito raio, pode que suas configurações no "instalação de antenas" tenham sido alteradas, Newngen tem dessas coisas, já aconteceu aqui, dê uma olhada também no seu cabeamento, as vezes o cabo do tel fica meio bobo, averigue o menu secreto para ver se está devidamente configurado. Virar antena não é necessário, quando muito dar uma afinada no apontamento, principalmente na posição do LNB, vai que com o vento... nunca se sabe. abç.
    "ATUALIZASAT ADVERTE: NÃO LER OS MANUAIS PODE PREJUDICAR A SAÚDE, PODE PROVOCAR CHOQUE ELÉTRICO, CURTO-CIRCUITO, PERDA DE APARELHOS, QUEIMADURAS DE 3º GRAU E ATÉ A MORTE"

    Não esqueça de dar seu parecer na reputação de quem lhe ajudou, para isso basta clicar na estrelinha aqui na esquerda desta assinatura, logo abaixo do meu simpático avatar e dar um "EU APROVO".


    DOANDO PARA O FÓRUM VOCÊ ESTARÁ AJUDANDO A REGAR O SEU PRÓPRIO JARDIM,
    ESPECIALMENTE EM ÉPOCAS DE AMARGA ESCURIDÃO
    !

  17. NEWGEN+  Tela Preta!
  18. #12
    Status
    Offline
    Avatar de coelhohaas

    º Moderador º

    Registro
    03 Jun 2011
    Localização
    Nas Nuvens
    Posts
    2.143
    NEWGEN+  Tela Preta!Agradecido
    4
    NEWGEN+  Tela Preta!Agradeceu
    0

    Padrão

    amigo não mexa em caso de perda de sinal, pois o newgen+ tem um problema de congelamento do sinal, como o servidor que ele usa às (ou muitas) vzs está instável e como deve ter havido de ele ter ficado offffffff, congelou o sinal offfffff e neste caso vc só desliga e religa na chave traseira para uma nova leitura do sistema e ficar onnn, mas sempre dê uma passada no chat para ver o status dele do momento. uma vez apontadas e fixadas as antenas elas não saem do pontamento.

Página 1 de 3 123 ÚltimoÚltimo

Marcadores

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  
Assine nosso Feed
Sobre o Fórum
O Fórum AtualizaSat foi fundado em 2010 com a missão de levar a todos os usuários o suporte adequado para seus aparelhos,é um espaço para troca de informações e aprendizado . Termo Este site disponibiliza conteúdo com o objetivo de auxiliar portadores de receptores e entusiastas sobre recepção de TV digital. São sugestões e opiniões. Não assumimos responsabilidade por eventuais informações equivocadas, ou por consequências oriundas do uso das informações aqui divulgadas. Utilize por sua própria conta e risco
Siga-Nos